• Welcome to Milwaukee HDTV User Group. Please login or sign up.
 
Thursday Oct 29, 2020, 06:11:09 am

News:

If your having any issues logging in, please email admin@milwaukeehdtv.org with your user name, and we'll get you fixed up!


Looking for HD OTA box

Started by budda, Wednesday Feb 22, 2012, 09:35:37 am

Previous topic - Next topic

budda

Have a buddy has a HD ready tv , He is looking for a OTA top set box. Cheaper the better . Anybody have one or can point me in the right direction that would be great thanks.

kevbeck122

I don't have any experience with them, but the old Voom boxes are still able to pull in OTA stations and they're pretty cheap if you can find them on ebay: http://www.ebay.com/itm/Voom-Motorola-DSR-550-used-HD-sat-over-air-receiver-/220821055618?pt=LH_DefaultDomain_0&hash=item3369f5e882.

Other than that I don't think there's much out there other than DVRs like Tivo or Channel Master TV.

ddeerrff

I'm confused.  Why would you need an STB for OTA?

kevbeck122

The older HDTVs that were considered "HD Ready" didn't have an OTA HD tuner in them, just the inputs to support HD (Component, DVI, maybe HDMI but not likely).

waterhead

I know this is an old thread, but I haven't been around these forums in quite a while.

Are you still looking for a HDTV tuner? I may be able to help you out. I got both my mother and father a Samsung SIR-T451, which I also still use. They now have newer HDTVs, and don't use them any more.

Let me know if you are still interested.

http://www.epinions.com/review/Samsung_HD_Receiver_SIR_T451_SIRT451/content_289225215620?sb=1

budda

How much. I got one of these from a member her but I could use another.

waterhead

Quote from: budda;58786How much. I got one of these from a member her but I could use another.

I have no idea how much it's worth. PM me with an offer. They were around $250 when new.

The one I'm using seems to have trouble with a few HD channels (10/36 & 49). The picture and sound go out of sync, then it pixelates and syncs up. This is constantly happening. I will try the unused one before I sell it, just to see if it is the box or the signal. It didn't start happening to 10/36 until they changed the channel line up a year or so ago, and to 49 just a few months ago. I suspect it has something to do with the encoder being used on their end, and this older tuner not being able to handle it properly.