• Welcome to Milwaukee HDTV User Group. Please login or sign up.
 
Friday Sep 25, 2020, 11:16:45 am

News:

If your having any issues logging in, please email admin@milwaukeehdtv.org with your user name, and we'll get you fixed up!


58.3 (ME-TV) is becoming unbearable to watch

Started by wysiwyg, Sunday May 25, 2008, 12:59:55 pm

Previous topic - Next topic

wysiwyg

Specfically, it has a major audio problem. I watch it about 2 hours a day, and usually there will be serveral periods where the sound breaks up and it sounds as if someone is pushing the mute button repeatedly about 4 times per second. This can go on any where from 15 seconds to about 2 minutes at a time. I have to turn to a different channel because it is just too irritating, and it seems to be happening more and more often. I've experienced this problem with two seperate converter boxes, so I'm pretty certain this has nothing to do with my equipment. The problem hasn't occurred on any other channels, including 58.1 and 58.2.

Jack 1000

Cisco 9865 DVR with Navigator Guide

DennisG

I watch it via OTA and the audio issues are there also.  Apparently they're still working out the bugs in this digital transition.

One4OTA

I'm getting the audio break up as well.  

Signal strength is always over 80% so I'm not thinking its the reception, rather the transmission.  

Would be nice if they would clear this up.

Jack 1000

The same for me as well.  I watch on cable channel 19.  What's interesting is that it seems to happen with any program or movie that I watch about 15-20 minutes into it.  Sometimes a little longer, sometimes a little shorter.  But I can almost say for certain that the sound break ups will happen at least twice on whatever I watch on that channel.  It lasts for about 1-2 minutes, than goes away.  But it always comes back on any next show or movie.  It also only lasts for 1-2 minutes.

Jack
Cisco 9865 DVR with Navigator Guide

wysiwyg

Yep, the problem is as bad as ever. And to top it off, during the past week or so a lot of the programs have been cutting to a blank screen for minutes at a time, to either come back to a replay of the scene just shown, or commercials - followed by a blank screen - then followed by more commercials. Saturday afternoon was the worst. What a mess.

My only hope is that the problems will go away when 49.1 goes on the air around October 1st and MeTV is transferred to that digital station.

Jack 1000

Any scuttlebutt from TWC or the engineering guys as to what will happen to channel 201?  Right now, TWC ME-TV is duplicated on both channel 19/201.  

The most logical move would be to make channel 201 ME-TV TOO.  But TWC seems to be more concerned with rate increases than logic.

Jack
Cisco 9865 DVR with Navigator Guide

jjallou

Just noticed this morning that Analog channel 49 (OTA) is showing programming from 58-1. Looks like whatever set-top box they are using defaulted away from 58-3. The video is blinking on and off as well. :huh?: