• Welcome to Milwaukee HDTV User Group. Please login or sign up.
 
Sunday Nov 29, 2020, 02:35:14 pm

News:

If your having any issues logging in, please email admin@milwaukeehdtv.org with your user name, and we'll get you fixed up!


Channel 12 Hiccups

Started by Tom Snyder, Thursday Feb 07, 2008, 11:10:40 pm

Previous topic - Next topic

Tom Snyder

Periodically... maybe once per show...Channel 12's signal just turns into big chunks of green blocks... lasts for a few seconds, and then clears up. Happens during the morning news and saw it again tonight during Lost.
Tom Snyder
Administrator and Webmaster for milwaukeehdtv.org
tsnyder@milwaukeehdtv.org

cjucoder

I didn't notice that when I watched my OTA DVR recording of last night's Lost.

Tom Snyder

Hrm...  it's not my DVR, as I have one in the living room and one in the bedroom, and it happens on both, and we NEVER watch live TV.
Tom Snyder
Administrator and Webmaster for milwaukeehdtv.org
tsnyder@milwaukeehdtv.org

klwillis45


Bluto

I had the same issue with 'Lost' last night, Tom.  My source was the D*-provided local.

hormy_83

Odd.  Watching Lost on my DVR from TWC worked just fine last night.  I didn't notice that at all.

Talos4

I've actually been noticing the same thing in the morning when watching the news.

It does it once in about an hour. I'm using the D* HR21-700.

Don't know if it happens OTA or not.

I'll have to check it out.
If I can\'t be a good example - I\'ll just have to be a horrible warning!

Mits WS-48413
Samsung SP-R4232 in the Rec room
Yamaha RX-V657
Atlantis ATL-10 mains
Boston Acoustics VRC
Def Tech BP 1.2x surrounds
Def Tech Supercube II
Sony DVP-CX995V DVD Jukebox
TWC 8300 HDC :(
XBOX 360
Universal Remote MX-850


The wallet is now empty, and I couldn\'t be happier. :D