• Welcome to Milwaukee HDTV User Group. Please login or sign up.
 
Wednesday Dec 08, 2021, 02:21:38 am

News:

If your having any issues logging in, please email admin@milwaukeehdtv.org with your user name, and we'll get you fixed up!


TW Internet . 5 Down and 4 Up Stream Channels

Started by Bebop, Monday Jun 16, 2014, 02:35:06 am

Previous topic - Next topic

Bebop

I don't know when it happened.  It used to be 4 down and one up.
There is no change in speed. I hope the free announced upgrade will come soon.

Panasonic TH-50PX60U
Panasonic TH-42PZ85U
HDHomeRun


Bebop

Tuesday Jun 17, 2014, 12:16:47 am #2 Last Edit: Tuesday Jun 17, 2014, 12:19:12 am by Bebop
[/IMG]

Panasonic TH-50PX60U
Panasonic TH-42PZ85U
HDHomeRun

duncantuna

Still have 4/1 right now.  

My modem did reboot early yesterday .. and now my 20/2 speed is 15/2.  Hmm.

ddeerrff

Looks like my SB6141 rebooted yesterday morning too.  I also still have just 4 down/1 up.  Brookfield.

kevbeck122

Still 4/1 here too.  Maybe they're in the process of getting our area ready for higher tiers of service (100+ Mbps down, 10+ Mbps up).

Here's an article for the Austin, TX market: http://www.timewarnercable.com/en/about-us/press/twc-bringing-incredibly-fast-internet-to-austin.html.  Not sure when or if we can expect the same.

kevbeck122

I noticed the upstream light on my SB6141 changed from green to blue, meaning it went to a bonded connection.  Web interface shows 4/2 now, and the modem rebooted early this morning.

Bebop

It now 8 down and 4 up. Unfortunately, Milwaukee is not the announced Maxx makets.

Panasonic TH-50PX60U
Panasonic TH-42PZ85U
HDHomeRun

LoadStar

Mine shows 4 down, 2 up. This is on a 6141, on the standard internet plan.

Bebop

Sunday Aug 03, 2014, 10:04:18 pm #9 Last Edit: Tuesday Aug 05, 2014, 12:13:39 am by Bebop
I have 30/5 with 6141. It doesn't matter how many up and down channels now. The speed has not changed.





Panasonic TH-50PX60U
Panasonic TH-42PZ85U
HDHomeRun

beerbrat

Cool...hadn't checked in a while and saw they were finally bonding 8 channels (30/5 tier on a 5341J)


kevbeck122

I just rebooted, was experiencing slowness.. now I'm at 8x4 in Sussex.  I have a Moto 6141 on the 50/5 plan, getting 56Mbps down, 5.7Mbps up.  Tried to upgrade to 100Mbps, but they still won't let me (not that I need it, but last time I checked, it was the same price as I'm paying now so why not).

ddeerrff


LoadStar

Quote from: ddeerrff;60047Now 8 x 4 in Brookfield.

Yup, seeing the same (also Brookfield).